Announcement

Collapse
No announcement yet.

BUG with Merge User?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BUG with Merge User?

    I'm using a new install of 3.7.4 PL1 After importing using impex from phpbb3 I wanted to merge the old administrator account with my new vBulletin admin account. (The latter being the "destination" account) I went to users>Merge Users
    I removed the trigger in the config file making the Administrator account unalterable. Then ran the merge. I get this error:

    Code:
    Configuration: includes/config.php exists, but is not in the 3.6+ format. Please convert your config file via the new config.php.new.

  • #2
    You are using an older version of config.php. You should just follow those instructions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      That is exactly the problem. I said I'm using a "new install of 3.7.4 PL1" That is THE very latest is it not?

      Comment


      • #4
        I honestly do not see any way to get the specific message is the version of your vB files matches the version of config.php. In fact I have never heard of such a thing. One or the other is wrong.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          One or the other WHAT is wrong? You're saying I'm making it up?

          What would I possibly have to gain by making it up? I just want the thing to work. You can check my purchase record. I just bought the license and downloaded it last week. I've never used vB on this site. In fact I've NEVER installed vB prior to version 3.7.3 on ANY site.

          Originally posted by Steve Machol View Post
          I honestly do not see any way to get the specific message is the version of your vB files matches the version of config.php. In fact I have never heard of such a thing. One or the other is wrong.

          Comment


          • #6
            The config file then has been wrongly edited. Start with a new copy of the config.php file and make sure you edit the settings at the end, before the ; not inside of the []'s

            Comment


            • #7
              OK I did this and it worked. THANK YOU

              For future reference if you come across this issue again, I did a compare documents on both and the only two things that were different were in the header and footer area:

              Line 4: says "vBulletin 3.7.4 Patch Level 1" vs "vBulletin 3.7.4"

              Line 188 says it was downloaded on 11/19 vs 11/29

              both have the same revision numbers. So it seems like an omission on the original PL 1 patch package, not an editing error on my part.

              Comment

              Related Topics

              Collapse

              Working...
              X