Announcement

Collapse
No announcement yet.

Private Messages admin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Private Messages admin

    Did an impex import. Now my testers are saying that they are getting a message that their Private Msgs box is full. I've gone through every setting in admin but I can't located where the max. limit for PMs is located?

  • #2
    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Private Message Permissions -> Maximum Stored Messages
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Go to:
      Admincp -> Usergroups ->Usergroup Manager -> select usergroup i.e. Registered users -> click on GO
      Scroll down to Private Message Permissions

      Set the appropriate values according to your needs.

      Hope this helps...

      JT

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X