Announcement

Collapse
No announcement yet.

can't make Edit Avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't make Edit Avatar

    i can't make Edit Avatar
    and Memberalso can't do this
    my Versions 3.7.4
    when make upload new avatar this message desplay
    PHP Code:
    Warningmove_uploaded_file() [function.move-uploaded-file]: SAFE MODE Restriction in effectThe script whose uid is 32642 is not allowed to access /tmp owned by uid 0 in [path]/includes/class_upload.php on line 370 
    this error desplay after upgrade to 3.7.4
    i stop (Plugin/Hook) from admin panel
    and the error also desplay


  • #2
    You need to create a directory for temporary files within your webspace and chmod it 0777. Then go into the Admin CP under vBulletin Options -> vBulletin Options -> Server Settings and Optimization Options and tell vBulletin to use safe mode protocols and set the new directory as your temporary directory.

    Please note, than when using safe mode you need to store attachments, avatars, custom profile pictures and signature pictures in the database. You cannot store them in the file system.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      i go to
      Admin CP under vBulletin Options -> vBulletin Options -> Server Settings and Optimization Options and tell vBulletin to use safe mode protocols
      and make
      Activate the lift in Safe Mode
      i make it (no)
      now the Avatar can be edit well

      but this message display
      PHP Code:
      Warningtempnam() has been disabled for security reasons in [path]/includes/class_dm_userpic.php on line 204 
      The Avatar can be change now

      Comment


      • #4
        Hi
        i had the same problem today but i solved it
        try reuploading the file on the attachments to your vb/includes folder
        and go to
        Options -> vBulletin Options -> Server Settings and Optimization Options and tell vBulletin to not to use safe mode protocols
        Last edited by Zachery; Thu 1 Jan '09, 8:31am. Reason: Do not attach vBulletin files.

        Comment


        • #5
          Soft2days issue is restrictive hosting, not a bad file.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X