Announcement

Collapse
No announcement yet.

Upgrading, but it's not?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Copy your forums/includes/config.php file to your local computer.

    Delete all files in your forum, forum/admincp, forum/archive, forum/clientscript, forum/includes, forum/install and forum/modcp directories. Keep the cpstyles, customavatar, customprofilepics, images, and signaturepics directories.

    Reupload the 3.7.4 files. Reupload your config.php file to forum/includes.

    Run forum/install/upgrade.php.

    Leave a comment:


  • cditty
    replied
    Thanks, but as I stated above, I am downloading the full version. Tried it 3 times now and it still says 3.7.3.

    Leave a comment:


  • Wayne Luke
    replied
    As stated above, you cannot apply a 3.7.4 patch to your 3.7.3 installation. You will need to download the entire package from your member's area and run a complete upgrade.

    Leave a comment:


  • slappy
    replied
    what does it say at the bottom of your forum? Does it say 3.7.4 or 3.7.3??? If it says 3.7.3 at the bottom of the Forum, then the version file did not upload correctly. You need to make sure you are uploading in ASCII and overwriting the existing files.

    For example. the patch for 3.7.4 PL1 consists of only two files, an updated usercp.php and a version_vbulletin.php which makes it identify in the AdminCP as 3.7.4 PL1.

    If yours is not doing this the only reasonible explanation is that the files did not upload correctly, overwriting the existing 3.7.3 files. When you ran the upgrade, did it show it was upgrading for version 3.7.4 and for 3.7.4PL1??

    Regards,

    Leave a comment:


  • cditty
    replied
    Upper right corner still says 3.7.3

    Leave a comment:


  • copiertalk
    replied
    download the full 3.7.4 pl1 package. Upload it to your server after your file edits and make sure to overwrite all files.

    Run upgrade.php. look at the upper right corner of the upgrade script to verify you have all the proper xml files.

    Leave a comment:


  • cditty
    replied
    I just tried it again. This time, I selected other options and downloaded the full package. Still saying 3.7.3. I actually miss-typed above. I am using the upgrade.php script, not update.

    Leave a comment:


  • copiertalk
    replied
    yes, if you had 3.7.4 you could aply the patch,

    you are trying to go from from 3.7.3 to 3.7.4 so you will have to upload all the files and then upgrade via upgrade.php.

    Leave a comment:


  • slappy
    replied
    In other words, you can't use just the patch file to upgrade from 3.7.3 to 3.7.4PL1. You have to download and upload the "full" 3.7.4PL1 version and then run the upgrade steps.

    Regards,

    Leave a comment:


  • copiertalk
    replied
    from 3.7.3 to 3.7.4 you will have to upgrade via the normal upgrade method.

    Leave a comment:


  • cditty
    started a topic Upgrading, but it's not?

    Upgrading, but it's not?

    I am trying to upgrade a friends forum from 3.7.3 PL1 to 3.7.4 PL1. I download the file from here, unzip it, upload it and run the update.php script. Once I am finished, the version still shows 3.7.3 PL1 and not 3.7.4 PL1.

    I've done plenty of upgrades for him in the past and I know this is not an overly complicated procedure. What am I doing wrong? I'm not getting any errors when I do this.

    I've downloaded the patch twice and nothing changes.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X