Announcement

Collapse
No announcement yet.

Language Upload Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Language Upload Issue

    I'm trying to install a couple of updated language packs, and I'm getting:

    No file uploaded and no local file found.
    Uploads are generally working, as in attachments are fine. Two weeks ago we updated the server, and moved across to a VPS. Is that possibly a problem?

  • #2
    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Done:

      http://www.thexuniverse.com/forum/

      Comment


      • #4
        The only thing I see that could cause this is that your 'upload_tmp_dir' setting is empty. You (as root) or your host will need to edit php.ini and set 'upload_tmp_dir' to point to the full path to a directory on the server that is chmod'd to 1777.

        You will also need to restart Apache after making this change.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks, that fixed the problem. Had to increase max file size, as the French language file just tips the 2MB size.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X