Announcement

Collapse
No announcement yet.

class_mail.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • class_mail.php

    hi
    plz help me about resolve this problem
    plz tell me best solution for resolve this problem
    or how to edit class_mail.php for resolve this problem
    tanx

    Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in [path]/includes/class_mail.php on line 603

    Warning: fsockopen() [function.fsockopen]: unable to connect to tls://.********@gmail.com:587 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in [path]/includes/class_mail.php on line 603

  • #2
    Make sure the port that you are using is correct.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by havard20009 View Post
      Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in [path]/includes/class_mail.php on line 603
      That looks as if the script cannot resolve the address for whatever you've put in there.
      -David

      Comment


      • #4
        hello
        i fixed my problem in gmail
        every one can test it for work with gmail
        turn off the '-f' parameter
        smtp space:use this :smtp.gmail.com:25
        use smtp port :25
        smtp user ":[email protected]
        smtp pass:....
        security smtp:turn off

        plz test it and reply here
        tanx

        Comment


        • #5
          For @gmail.com
          use smtp port 465, Not 25

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X