Announcement

Collapse
No announcement yet.

Default Time Zone Offset problem!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Time Zone Offset problem!!

    Dear Steve and tech support,


    I'm having Default Time Zone Offset problem always.

    no matter which GMT I set, my forums bottom still showing the same time.

    how can I get this fixed?

    www.Touge.ca/forums/

  • #2
    this seems like a PHP TIMEZONE issue with your server. Please ask them to edit this in php.ini OR if its ur own server you can do it ur self

    Comment


    • #3
      vBulletin gets its time from the server. You need to set the timezone in the Admin CP to whatever you want the default to be and the DST settings should match whatever settings are on the server.

      Then each user needs to set their local timezones/DST in the User CP. If you do this correctly and the server time is correct, then the correct times will show.

      This also assumes that you have not modified the footer template to affect the DST detection code in it.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by zero5854 View Post
        this seems like a PHP TIMEZONE issue with your server. Please ask them to edit this in php.ini OR if its ur own server you can do it ur self
        fixed...thx =D
        Last edited by imprezion; Thu 20 Nov '08, 2:52pm.

        Comment


        • #5
          Originally posted by Steve Machol View Post
          vBulletin gets its time from the server. You need to set the timezone in the Admin CP to whatever you want the default to be and the DST settings should match whatever settings are on the server.

          Then each user needs to set their local timezones/DST in the User CP. If you do this correctly and the server time is correct, then the correct times will show.

          This also assumes that you have not modified the footer template to affect the DST detection code in it.
          Thanks Steve, just got it fixed. =D

          Comment


          • #6
            Glad to hear it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X