Announcement

Collapse
No announcement yet.

Currently Active Users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Currently Active Users

    A regard to all of you.

    I find me in this situation:



    click on active consumers and I read:



    and evident that the numbers don't correspond and that the 90% of the guests are almost looking (with a stop) at an enclosure!
    What is it able to be?
    I have tried to put the plugin with the spiderses but nothing doesn't change.

  • #2
    It almost looks like your spider mod is not counting the correct number of spiders. Does it always say "1 Spiders"?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      It almost looks like your spider mod is not counting the correct number of spiders. Does it always say "1 Spiders"?
      In fact and what don't understand!

      Comment


      • #4
        Well, if it's always saying "1 Spiders" then my guess is that the spider mod is not installed correctly. You will have to ask for support in the modification thread if that is the case.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          Well, if it's always saying "1 Spiders" then my guess is that the spider mod is not installed correctly. You will have to ask for support in the modification thread if that is the case.
          The result and the same also with that of default!

          Comment


          • #6
            Default doesn't show any spiders, so I don't know how you can say the result is the same then.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Originally posted by Lynne View Post
              Default doesn't show any spiders, so I don't know how you can say the result is the same then.
              I have not made sense of well perhaps, but that of default furnishes the same results without the spiders!

              Comment


              • #8
                When you turned off the addon that puts the Spiders number there, did you remember to undo any code edits you were asked to do? As far as I know, the same code is used to determine the users/guests on the index.php page as on the online.php page.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Originally posted by Lynne View Post
                  the same code is used to determine the users/guests on the index.php page as on the online.php page.
                  Unfortunately what I don't understand and really this difference.

                  Comment


                  • #10
                    But because it doesn't add them?

                    Comment


                    • #11
                      I'm having a hard time understanding what you're saying, sorry.

                      Try reuploading a new index.php file from the members area. And then turn off your plugins and see if it is correct then.
                      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                      PHP Code:
                      define('DISABLE_HOOKS'true); 

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools &lt;- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Lynne View Post
                        I'm having a hard time understanding what you're saying, sorry.
                        In this moment the situation and the following:



                        click on Currently Active Users and I find:



                        the total Currently Active Users one of the dovrennes to be instead in correct way 180 and as from image 111 (105 memberses and 6 guestses), the 2 data don't correspond, this and this that I try to understand.

                        Comment


                        • #13
                          Originally posted by Lynne View Post

                          Try reuploading a new index.php file from the members area. And then turn off your plugins and see if it is correct then.
                          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                          PHP Code:
                          define('DISABLE_HOOKS'true); 

                          I have not understood.

                          Comment


                          • #14
                            I understand what the problem is - there is a different number of guests on your index.php page versus your online.php page. But, I don't understand what you have done to fix it. Have you tried:

                            - reuploading a NEW index.php page? A new one will have no edits in.
                            - disabling all your modifications to see if one of them is causing the problem?

                            Please don't PM or VM me for support - I only help out in the threads.
                            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                            Want help modifying your vbulletin forum? Head on over to vbulletin.org
                            If I post CSS and you don't know where it goes, throw it into the additional.css template.

                            W3Schools &lt;- awesome site for html/css help

                            Comment


                            • #15
                              Originally posted by Lynne View Post
                              - reuploading a NEW index.php page? A new one will have no edits in.
                              - disabling all your modifications to see if one of them is causing the problem?
                              Made both and the version and tomorrow the 3.7.4 inserts the level 1.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X