Announcement

Collapse
No announcement yet.

404 images interfering with WOL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • veenuisthebest
    replied
    oh yes, actually I did try disabling vbseo plugin but the problem persisted. But removing .htaccess solved it, so its surely a vbseo problem. Also tried on a fresh test forum without vbseo, and it works fine.

    Thank you

    Leave a comment:


  • Jake Bunce
    replied
    That is usually caused by vBSEO or some kind of URL rewrite. Try disabling any such addons. And try removing any .htaccess files in your forum directory.

    Leave a comment:


  • veenuisthebest
    started a topic 404 images interfering with WOL

    404 images interfering with WOL

    hi,

    I am facing a small problem where viewing index.php shows an Unknown location in Who's online. (its pointing to images that gives a 404)

    I am sure it is not caused by any mod. It is caused due to my editing of forumhome_forumbit_level1_post template where I have added a code to display image icons for forums (these are not forumstatus icons, just a display icon besides forumtitle). I used forumid variable ofcourse.

    Now, I do not want icons for all forums. Thus, there's a 404 for those images in the code, but that doesn't matter and it looks fine.

    SO why does WOL having a problem with that? Why 404 images on forumhome interfering with Whos online feature? Is this a bug ?

    In short, Whenever I view index.php or forumdisplay.php, and if the any of the forums have 404 image icons, then it shows an Unknown location to that 404 image in WOL.

    Thank you

Related Topics

Collapse

Working...
X