Announcement

Collapse
No announcement yet.

Slow Query

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ian Cunningham
    replied
    It's one I'm testing a new design on via a local server (using XAMPP) - I dumped all the old threads in to one forum while I was testing things out, which might explain it!

    Leave a comment:


  • xnetco
    replied
    Originally posted by Ian Cunningham View Post
    Thanks Tim!
    No worries, what's your forum url?

    Leave a comment:


  • Ian Cunningham
    replied
    Thanks Tim!

    Leave a comment:


  • xnetco
    replied
    Originally posted by Ian Cunningham View Post
    Did you find out where this query comes from xnetco? I have the same problem
    Yes, we did it turned out too many posts in a forum. We pruned them and it seemed to go away.

    Tim

    Leave a comment:


  • Ian Cunningham
    replied
    Did you find out where this query comes from xnetco? I have the same problem

    Leave a comment:


  • xnetco
    replied
    Originally posted by Jake Bunce View Post
    I don't have any other guesses as to where that query is coming from unless it is from one of your addon products.
    ok thanks. I'll have a closer look.

    Leave a comment:


  • Jake Bunce
    replied
    I don't have any other guesses as to where that query is coming from unless it is from one of your addon products.

    Leave a comment:


  • xnetco
    replied
    Originally posted by Jake Bunce View Post
    Are search features enabled?

    Admin CP -> vBulletin Options -> Message Searching Options -> Search Engine Enabled
    Thanks Jake

    I don't think it's that as I've replaced the search with sphinx. Any ideas where else that query is coming from?

    Leave a comment:


  • Jake Bunce
    replied
    Are search features enabled?

    Admin CP -> vBulletin Options -> Message Searching Options -> Search Engine Enabled

    Leave a comment:


  • xnetco
    replied
    Originally posted by Jake Bunce View Post
    That looks like it might have something to do with the New Posts link in the navbar. The search features can be intensive. One option is to disable the search features.
    The forum url is www.celticminded.com if that helps.

    Leave a comment:


  • xnetco
    replied
    Originally posted by Jake Bunce View Post
    That looks like it might have something to do with the New Posts link in the navbar. The search features can be intensive. One option is to disable the search features.
    Thanks Jacke.

    That's not enabled as far as I can tell. Do you know what else it would be?

    Tim

    Leave a comment:


  • Jake Bunce
    replied
    That looks like it might have something to do with the New Posts link in the navbar. The search features can be intensive. One option is to disable the search features.

    Leave a comment:


  • xnetco
    started a topic Slow Query

    Slow Query

    Hello.

    I can see the following thread running quite regularly and takes a few seconds to complete. Can you tell me what it's doing?

    SELECT COUNT(*) AS threads, SUM(IF(thread.lastpost > 1226528337 AND open <> 10, 1, 0)) AS newthread

    Cheers

    Tim
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X