Announcement

Collapse
No announcement yet.

New profile not displaying correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New profile not displaying correctly

    The new profile feature is not quite displaying correctly on my custom style. It appears to display ok when using the Default vb skin. What am I missing in the custom style to make it render properly?

  • #2
    Request the author to update that style to work for the vBulletin version you are currently running... The other option is to request a styler / coder from www.vBulletin.org to correctly fix this, but then if it was bought and or author does not wish to update, then you still might need permission from the author to get another person to fix this style of yours.

    Comment


    • #3
      The style is just the default vb style that I have copied and then changed the CSS sheet to more agreeable colours.

      Comment


      • #4
        I have the same problem people still see the old way nto the new way and no rpelies are coming in about it I am pisse dafter paying for it and still can nto see th enew updates only the old way and no one is replying

        Comment


        • #5
          I wanted the new user layout but the old one shows

          i have to attachements and the one shows and the other forum does not and all settings are the same?
          what am I doing wrong on the dark version that is not showing the same layout?
          Attached Files

          Comment


          • #6
            the dark version is a 3.6 style, and hence has the old memberinfo layout. You need to update the template to look like the 3.7 layout
            "Have no fear of perfection - you'll never reach it!' -Team Skunkworkssigpic
            "I was a Hidden Treasure and loved to be known. Therefore I created the Creation that I might be known"

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X