Announcement

Collapse
No announcement yet.

login problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Post #3 is the only option.

    Leave a comment:


  • dinodonk
    replied
    Originally posted by Zachery View Post
    Try using the default no .mydomain.com domain setting.
    is there other solution? i want cookie working for www.mydomain.com and mydomain.com )

    Leave a comment:


  • Zachery
    replied
    Try using the default no .mydomain.com domain setting.

    Leave a comment:


  • beishe8
    replied
    Originally posted by dinodonk View Post
    My users can only login if you they check the remember me box.
    If not, it says thanks for logging in USERNAME as usual and then it kicks them back to the main page.

    Login to admincp does not have this error.

    * clearing cookie in user browser does not help
    * forum located in mydomain.com/forum and Cookie setting :
    Path : /
    cookie domain : .mydomain.com (i set this to makes login works in www.mydomain.com and mydomain.com )

    Please help...

    TIA
    What happens if you use only "blank" ?

    Leave a comment:


  • dinodonk
    started a topic login problem

    login problem

    My users can only login if you they check the remember me box.
    If not, it says thanks for logging in USERNAME as usual and then it kicks them back to the main page.

    Login to admincp does not have this error.

    * clearing cookie in user browser does not help
    * forum located in mydomain.com/forum and Cookie setting :
    Path : /
    cookie domain : .mydomain.com (i set this to makes login works in www.mydomain.com and mydomain.com )

    Please help...

    TIA
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X