Announcement

Collapse
No announcement yet.

login problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • login problem

    My users can only login if you they check the remember me box.
    If not, it says thanks for logging in USERNAME as usual and then it kicks them back to the main page.

    Login to admincp does not have this error.

    * clearing cookie in user browser does not help
    * forum located in mydomain.com/forum and Cookie setting :
    Path : /
    cookie domain : .mydomain.com (i set this to makes login works in www.mydomain.com and mydomain.com )

    Please help...

    TIA

  • #2
    Originally posted by dinodonk View Post
    My users can only login if you they check the remember me box.
    If not, it says thanks for logging in USERNAME as usual and then it kicks them back to the main page.

    Login to admincp does not have this error.

    * clearing cookie in user browser does not help
    * forum located in mydomain.com/forum and Cookie setting :
    Path : /
    cookie domain : .mydomain.com (i set this to makes login works in www.mydomain.com and mydomain.com )

    Please help...

    TIA
    What happens if you use only "blank" ?


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Try using the default no .mydomain.com domain setting.

      Comment


      • #4
        Originally posted by Zachery View Post
        Try using the default no .mydomain.com domain setting.
        is there other solution? i want cookie working for www.mydomain.com and mydomain.com )

        Comment


        • #5
          Post #3 is the only option.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X