Announcement

Collapse
No announcement yet.

Loosing forum once a day

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loosing forum once a day

    I am getting this error about once a day and can't figure out what to do, the forum runs fine then goes down for a few minutes

    Database error in vBulletin :

    mysql_connect(): Can't connect to MySQL server on 'mysql' (0)
    /forum/includes/class_core.php on line 311

    MySQL Error :
    Error Number :
    Request Date : Wednesday, October 22nd 2008 @ 05:51:49 PM
    Error Date : Wednesday, October 22nd 2008 @ 05:53:09 PM
    Script : http://www.thehackersparadise.com/forum/
    Referrer :
    IP Address : XX.XXX.X.XX
    Username :
    Classname : vb_database
    MySQL Version :

    Any help would be appreciated

  • #2
    That is a generic database connection error. You should contact your host about this since it's recurring. Maybe the database server is having uptime or connectivity problems.

    Comment


    • #3
      Originally posted by Jake Bunce View Post
      That is a generic database connection error. You should contact your host about this since it's recurring. Maybe the database server is having uptime or connectivity problems.
      This was the response from the host "we don't support vbulletin, the error is on their side"

      Now I can't even login to the database using vBulletin. It ran fine for a week now, and now nothing.

      Comment


      • #4
        Now I am getting this error


        Database error in vBulletin :

        mysql_connect(): Access denied for user 'xxxxxxx'@'localhost' (using password: YES)
        /forum/includes/class_core.php on line 311

        MySQL Error :
        Error Number :
        Request Date : Wednesday, October 22nd 2008 @ 11:31:50 PM
        Error Date : Wednesday, October 22nd 2008 @ 11:31:50 PM
        Script : http://www.thehackersparadise.com/forum/
        Referrer :
        IP Address : xx.xx.xxx.xxx
        Username :
        Classname : vb_database
        MySQL Version

        Comment


        • #5
          Well I fixed the last error, aparantely the IT guy accidentally changed the password through myphpadmin, but I will contact the host again regarding the "timeout" errors. Thanks for your help!!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X