Announcement

Collapse
No announcement yet.

Posts must be moderated?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts must be moderated?

    Out of the blue this morning a few of my users are complaining that all their posts must be moderated, as if moderation yes is set on their accounts, which it is not.

    They are all in the registered users group.
    We don't use either infractions or reputations.

    Ideas?

  • #2
    You've set Yes for moderation of all new posts for the forums they are trying to post in
    vBProjects - Professional vBulletin Services and Solutions
    vBSpring - Premium vBulletin Add-ons

    Comment


    • #3
      Nope, I don't use moderation for posts at all, it's happening in a couple of forums, and not all members are affected, yet they all belong to registered users.

      Comment


      • #4
        1. Check the overall Usergroup settings for the relevant usergroups and make sure moderation is turned off:

        Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules -> Yes


        2. Check the individual forum settings to make sure moderation is turned off:

        Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts and Moderate Threads -> No

        3. Check ALL the usergroup permissions for that forum (Forum Permissions). One of the usergroups they are in has Follow Forum Moderation Rules set to 'No'. This needs to be set to 'Yes'.

        Admin CP -> Forums & Moderators -> Forum Permissions -> Follow Forum Moderation Rules

        4. Make sure the Primary usergroup has 'Allow Users to have Member Groups ' set to 'Yes'. Otherwise secondary permissions are not considered.

        If these permissions are all set correctly and you still have this problem, then it is from a modification you made.

        5. If you have the Akismet setting turned on, it could be automatically moderating some posts:

        Admin CP -> vBulletin Options -> Spam Management -> vBulletin Anti-Spam Key Powered by Akismet
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X