Announcement

Collapse
No announcement yet.

My "User Maintenance" in FAQ is Missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My "User Maintenance" in FAQ is Missing

    All I have is this:

    * General Forum Usage
    * User Profile Features
    * Reading and Posting Messages

    I want the user maintenance I see on some boards like this:

    * Why should I register?
    * Does this forum use cookies?
    * How do I clear my cookies?
    * How can I change the information in my profile?
    * What is the signature for?
    * I lost my password, what can I do?
    * How do I add a custom status to my profile?
    * How do I get a picture under my username?
    * What are the buddy and ignore lists?

    How do I get that to appear on my forum?

  • #2
    Does it show in your:

    Admin CP -> FAQ -> FAQ Manager

    If not then try reimporting the language file.

    First upload the original install/vbulletin-language.xml file from the zip file. Then go into the do_not_upload folder in the zip file. Upload the tools.php file to the install directory on your server. Run the tools.php file in your browser and select the option to reimport the language. Delete the tools file when you are done.

    Comment


    • #3
      Originally posted by Jake Bunce View Post
      Does it show in your:

      Admin CP -> FAQ -> FAQ Manager

      If not then try reimporting the language file.

      First upload the original install/vbulletin-language.xml file from the zip file. Then go into the do_not_upload folder in the zip file. Upload the tools.php file to the install directory on your server. Run the tools.php file in your browser and select the option to reimport the language. Delete the tools file when you are done.
      No it does not show in my Admin CP -> FAQ -> FAQ Manager

      The only things that are showing in the FAQ Manager is:

      General Forum Usage
      User Profile Features
      Reading and Posting Messages

      I did the things you asked, but since I am not on the computer that I used when I uploaded vBulletin the very first time, I don't have the original download, so I went into the members area and just downloaded again the newest version and uploaded the install/vbulletin-language.xml and then did the rest of what you said, and it's still not there.

      Comment


      • #4
        When downloading the zip file again make sure you download the same version you are currently running. Otherwise if you download a newer version then you need to run an upgrade.

        Comment


        • #5
          Thank you Jake - yes, it's the same version - any other ideas?

          Comment


          • #6
            I have a 3.7.3 test board, and it does not have a section called "User Maintenance". vB.com does not have it either. I don't think it's default vB. A lot of the topics you listed for that section are already covered in the other sections:

            General Forum Usage has:
            Registration
            Cookies
            Lost Passwords

            User Profile Features has:
            Changing User Details
            Signatures, Avatars, and Profile Pictures
            Friends and Contacts

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X