Announcement

Collapse
No announcement yet.

Verify_Security_Token error after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Verify_Security_Token error after upgrade

    After upgrading to 3.7.3 when anyone replies to a thread they receive this message:

    Fatal error: Call to undefined function: verify_security_token() in /home/****/public_html/forums/includes/init.php on line 410

    (I uploaded init.php from an older 3.7 version and it let the reply through, but there were other errors also)

    I've disabled all plugins and that didn't help anything...

    TIA

  • #2
    I responded to your support ticket:

    That function is defined in: includes/functions.php

    Toi fix this you neeed to upload the original 3.7.3 file. And since this one was not uploaded correctly there are probably others as well. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X