Announcement

Collapse
No announcement yet.

user profile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • user profile

    Hi i just upgrade from 3.6.8 to 3.7.3

    Now my users profiles are not showing, but i see user profiles have had some serious changes how do i correct this problem?

    my forum www.sareefkeeping.com

    my user profile

    http://www.sareefkeeping.com/forum/member.php?u=363

    all additional info is missing and so is the messenger address's

    and i have one public group which i am a member of :P

    thanks

  • #2
    From 3.6 to 3.7 major templates have changed.

    Revert those templates after making backup of your customized templates first.
    Once it all works, slowly re-apply your customizations back into the new code.

    Comment


    • #3
      okay but if i just revert all my templates my site is going to look allot different, how do i not let that happen?

      Comment


      • #4
        Open your customized template, make sure you have a backup of it.
        Then click on the left link 'default'
        and compare what isn't working , find what code you need, and apply it from the default to the customized template. Save it and test it.

        Comment


        • #5
          i set up test account for you please

          user name - test
          password - 12345

          look at my home page and then new posts, what did i do?

          and i have applied backup

          Comment


          • #6
            The style has very little padding or margin, but .. new posts loads fine for me?

            Comment


            • #7
              the header is missing from the homepage, it has the VB logo there instead of mine, but on new posts or anywhere else the header is there? any suggestions?

              Comment


              • #8
                the header is missing from the homepage, it has the VB logo there instead of mine, but on new posts or anywhere else the header is there? any suggestions?

                Comment


                • #9
                  I get the vb logo everywhere.

                  Comment


                  • #10
                    so how would i have lost my header?

                    sorry i had wrong template as default!!

                    Comment


                    • #11
                      I do not know, I don't know your custom skin or how it was made, or how it looked like.
                      A 3.5 skin won't work on 3.7.3. Well, most likely it will break most 3.7 functionality.

                      Comment


                      • #12
                        thanks Floris, please tell me where i can find a good skin from? i dont paying i just want something really nice and that will suit my forum!! google does not bring up very much and neither does vbulletin.org, i have been around the block(or so i feel) looking for a designer who actually replies to an e-mail, or even a link where i can read on how to customise it myself, the forum was built on 3.5 by a designer but he has not got time to redo the forum for me. any help or link with this regard would be much appretiated.

                        thanks

                        Comment


                        • #13
                          is there any way i can merge 2 templates?

                          Comment


                          • #14
                            Try searching for vBulletin Skins on Google, or try vBulletin.org.

                            Comment


                            • #15
                              google is my best friend i need something customised to suit my forum, the standard skins dont do it for me

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X