Announcement

Collapse
No announcement yet.

Security Token Missing Error with Firefox Only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thamelas
    replied
    I've been comparing them to avoid a major headache of reverting and loosing work...

    I posted what I found here:

    http://www.vbulletin.com/forum/showthread.php?t=286237

    I notice when the error pops up that the address is

    .../forum/profile.php?do=dst

    That leads me to believe that it is dst related.

    Leave a comment:


  • Steve Machol
    replied
    Revert your custom templates then redo your changes.

    Leave a comment:


  • Thamelas
    replied
    Ok. How can I go about weeding out where that is? What do I look for?

    Leave a comment:


  • Zachery
    replied
    You're missing the security token code for the dst update in the specific style, more than likely.

    Leave a comment:


  • Thamelas
    replied
    Ok look. I would be inclined to agree with you but...

    (All using the SAME style)

    1. This error does not occur using the admin account.

    2. This error does not occur with older accounts.

    3. This error only occurs with new accounts and only in Firefox.

    Now if they all use the same style and the error only occurs with new registrations, that tells me it is not a style issue at all. It is something else.

    Leave a comment:


  • Steve Machol
    replied
    My guess is hat the Admin account is using a different style. But in any case this is due to a modification that you need to remove.

    Please see this thread for the steps to resolve this error in 3.7:

    http://www.vbulletin.com/forum/showthread.php?t=268862

    Leave a comment:


  • Thamelas
    replied
    Ok. I created multiple user accounts to test this. This error occurs on a test account, but not on my admin account. This is only in Firefox.

    Leave a comment:


  • Thamelas
    replied
    I made the styles user selectable. Then changed it back to the default and not allowing the user to select a style. Now the error doesn't pop up anymore for me in Firefox. If its a style error it wouldn't work sometimes and not others. It'd be broke all the time. I don't get it.

    Leave a comment:


  • Zachery
    replied
    Its still an isssue with a custom style though, we really can't help.

    Leave a comment:


  • Thamelas
    replied
    Yes, but only in Firefox.

    Leave a comment:


  • Zachery
    replied
    And the modified style does have an issue?

    Leave a comment:


  • Thamelas
    replied
    No. There error does not seem to appear when viewing the forum with the vBulletin default style.

    Leave a comment:


  • Thamelas
    replied
    I'll try and post back.

    Leave a comment:


  • Zachery
    replied
    What happens if you use firefox on the default style?

    Leave a comment:


  • Thamelas
    replied
    Nope its the same style. I have it set as default and users cannot change it. This error occurs when goin to the UserCP though.

    Leave a comment:

Related Topics

Collapse

Working...
X