Announcement

Collapse
No announcement yet.

"last post" not updated when posts pruned

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "last post" not updated when posts pruned

    I had a spammer register on my site and they posted to every open thread on my forum with their spam.

    So I went into the admin panel and went to the prune threads/posts area and chose to delete all posts by that user, and then I banned the user.

    That all seemed to go fine, except that when you view the main forums it still show "last post" for each of those threads as being by the banned user. And when you click on that link it says
    No Thread specified. If you followed a valid link, please notify the administrator
    However if you go into the individual forum, and click on that thread, the thread is fine (and no longer has the spam post).

    This is extremely confusing for the users of my site. Is there any way to fix this?

    I'm running 3.7.2.

    And if you want to see an example, you can go to my forum at:

    http://www.baue.org/forums

    The banned user is lwb3020d

  • #2
    As the instructions said you need to thread and forum counters in that order:

    Admin CP -> Maintenance -> Update Counters
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks! I guess I missed wherever that was documented.

      Followed the directions and all is good now. Thank you.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X