Announcement

Collapse
No announcement yet.

User registration problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User registration problem

    Since upgrading to 3.7.3 PL1 users have not been able to register, keep getting this messge:

    You answered the NoSpam! question incorrectly. Please reevaluate your answer or, if you found yourself unable to answer it, you can refresh for another question if the administrator has enabled multiple questions. If you find yourself repeatedly unable to answer the NoSpam! questions, please contact the forum administration.

    --- This happens when they answer to nospam question correctly, when I use image verification or when human monitoring is disabled totally.

    Any clues?

    Thanks,

    Richard

  • #2
    Nospam! is a hack i guess, so its awkward to ask it at vbulletin.com . You should ask it at vbulletin.org

    Comment


    • #3
      I think it is to do with the Human Verification Manager actually... I have the same problem on another board I own also. So not sure what it is.

      Comment


      • #4
        No, this is definitely from the NoSpam! add-on.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks to both of you... You were right, I have disabled the no-spam add on in plug ins manager and now registration is fine.

          Sorry, am not really used to the ins ad outs of Vb management.

          Thanks again,

          Richard

          Comment

          Related Topics

          Collapse

          Working...
          X