Announcement

Collapse
No announcement yet.

Albums: Images show but not thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Albums: Images show but not thumbnails

    As the subject says, we have set up albums and the images show properly (both on the album and when used in posts) but the thumbnails do not appear. Where the thumbnail should be, I only get the picture caption.

    I am Using the "Move pictures within the file system"
    My Full Picture File Path file path is not viewable in a browser
    My Thumbnail File Path is in my web directory structure
    My URL to Thumbnails is /pictures

    Under GD from phpinfo()
    GD Support enabled
    GD Version bundled (2.0.28 compatible)
    FreeType Support enabled
    FreeType Linkage with freetype
    T1Lib Support enabled
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled
    XBM Support enabled
    I have rebuilt thumbnails and they have been created in the proper thumbnails directory. The directory permission for both directories is 777

    As noted, the images are being shown properly.

    Any thoughts?

  • #2
    You need FreeType 2.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I was unable to make the change on my old server but have since moved to a new server which has FreeType Version 2.2.1.

      In PHPINFO, everything in the GD section is enabled.

      I am still having the same problems. (I tried rebuilding the thumbnails but had no success)

      Any other thoughts on how I can fix it?

      Thanks in advance

      Comment


      • #4
        Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          enabled

          http://www.digitalhome.ca/forum

          Comment


          • #6
            Thanks. That looks fine. However this is not valid:

            My URL to Thumbnails is /pictures

            Please explain.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              When I set it up under "Move Pictures within the file system" it asked

              URL to Thumbnails (relative to main forum directory) which I set to /pictures

              To add My Thumbnail File Path is /xxx/xxx/public_html/forum/pictures where public_html is the directory I serve web pages out

              Comment


              • #8
                / is root, saying it's at /pictures is saying you are serving it off your root. You need ./pictures (notice the dot )

                Comment


                • #9
                  shucks, don't I feel silly!

                  Thanks supergper, all is well now! (bumps reputation!)

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X