Announcement

Collapse
No announcement yet.

vB 3.6.8 confirm this bug please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 3.6.8 confirm this bug please

    Hello,
    please who use the vB versions first to the 3.7.x series can confirm that
    http://www.vbulletin.com/forum/proje...?issueid=26259

  • #2
    Did the printable view ever show images?
    ~~~~~

    Comment


    • #3
      I was under the impression that it was what made it more disreable to print. with the lack of images it would save toner and ink from a consumer standpoint that could save a few pennies per printed page.
      www.Copiertalk.com - Everything Copier , Printer, Fax

      Comment


      • #4
        Originally posted by sockwater View Post
        Did the printable view ever show images?
        Always it show images on the vB 3.6.8 Pl2, I printed the images until yesterday, I also screenshot that i don't post for a privacy reason but I've posted in a Ticket System.

        Comment


        • #5
          Here's the evidence, just compare the two screenies, the first is from vB 3.6.8 PL2 and the second from the same thread is from vB 3.7.3
          Attached Files

          Comment


          • #6
            I think it depends on how the image is added to the thread. If it's an attachment, it is not shown. If they used an [ img ] tag, it is shown.

            edit: Have you tried using the old printthread.php file on a 3.7 board to see if it works?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Originally posted by Lynne View Post
              I think it depends on how the image is added to the thread. If it's an attachment, it is not shown. If they used an [ img ] tag, it is shown.

              edit: Have you tried using the old printthread.php file on a 3.7 board to see if it works?
              I'm talking about the [img] tag, nope I've don't tried the old file, anyway there is another example that show correct the images in print version, this board seems using vB 3.6.8 http://www.vbteam.info/graphics-desi...est-print.html

              Comment


              • #8
                Yeah, I looked on my vb board, and images using the [ img ] tag do show when you go to PrintThread. I was just wondering if you could take that same file and put it on the 3.7 board and it would go back to showing the images. Or, were some of the functions called changed.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  For some reason the server ftp now is down, I tried soon as possible, but I don't know if the old file is so different from the present, need to be compare the two.

                  Comment


                  • #10
                    Yes, using the old printthread.php file from vB 3.6.8 PL2 on vB 3.7.3 works fine, but isn't the same and the printthread.php from 3.7.3 need to be fix

                    Comment


                    • #11
                      Originally posted by Masiello View Post
                      Yes, using the old printthread.php file from vB 3.6.8 PL2 on vB 3.7.3 works fine, but isn't the same and the printthread.php from 3.7.3 need to be fix
                      It only needs to be 'fixed' if it isn't working as intended. They might have intentionally changed it, in which case changing it back would have to be a Suggestion.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Lynne View Post
                        It only needs to be 'fixed' if it isn't working as intended. They might have intentionally changed it, in which case changing it back would have to be a Suggestion.
                        Yes

                        Comment


                        • #13
                          Please, for who need a Printable Version (vB 3.7.3) of images in threads go there http://www.vbulletin.com/forum/proje...?issueid=26259 and say his opinion and/or vote for a petition to make it Confirmed Bug.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X