Announcement

Collapse
No announcement yet.

Javascript issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Javascript issue

    I just set up a fresh installation of vBulletin 3.7.2 Patch 2. I didn't customize any templates or installed any plugins.

    For some reason javascript doesn't work, anywhere. I've tested it from several computers, browsers and accounts.

    This results into the editor toolbar not working and more functionality loss.

    Let me know please.

  • #2
    Have you ensured the "Clientscript" folder has been uploaded successfully?

    Comment


    • #3
      Originally posted by Kinneas View Post
      Have you ensured the "Clientscript" folder has been uploaded successfully?
      Yes. I also did 'Suspect files' check which passes gracefully.

      Comment


      • #4
        If you want to post or PM me your forum URL I could take a look.

        Comment


        • #5
          Check the following setting:

          AdminCP > vBulletin Options > vBulletin Options > Server Settings and Optimization Options > Use Remote YUI

          Which ever this is set to, try the opposite.
          Kerry-Anne :)

          Twitter Blog

          www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

          Comment


          • #6
            Originally posted by Kerry-Anne View Post
            Check the following setting:

            AdminCP > vBulletin Options > vBulletin Options > Server Settings and Optimization Options > Use Remote YUI

            Which ever this is set to, try the opposite.
            Thanks Kerry-Anne. That worked perfectly!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X