Announcement

Collapse
No announcement yet.

Today's Posts not visible to guests

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Today's Posts not visible to guests

    We must have done something to the code and now guests can no longer use "Today's Posts".

    It is visible on the navbar once logged in (we have new_posts and todays_posts on the navbar together).

    Here is the code we have:

    PHP Code:
            <if condition="$show['popups']">
                <if 
    condition="$show['searchbuttons']">
                    <if 
    condition="$show['member']">
                    <
    td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getnew" accesskey="2">$vbphrase[new_posts_nav]</a></td>
                    </if>
                    <
    td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td
    PHP Code:
                    <if condition="$show['member']">
                    <
    td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getnew" accesskey="2">$vbphrase[new_posts_nav]</a></td>
                    <else />
                    <
    td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td>
                    </if>
                </if> 
    PHP Code:
            <tr><td class="thead">$vbphrase[quick_links]</td></tr>
            <if 
    condition="$vboptions['enablesearches']"><tr><td class="vbmenu_option"><a href="search.php?$session[sessionurl]do=getdaily">$vbphrase[todays_posts]</a></td></tr></if>
            <
    tr><td class="vbmenu_option"><a href="forumdisplay.php?$session[sessionurl]do=markread">$vbphrase[mark_forums_read]</a></td></tr

  • #2
    Is searching enabled for guests?

    Comment


    • #3
      Originally posted by Zachery View Post
      Is searching enabled for guests?

      That was the problem! We had shut it off while making some changes.

      Edit nevermind

      Comment


      • #4
        Originally posted by tonyw View Post
        That was the problem! We had shut it off while making some changes.

        Edit nevermind
        So we're good now?

        Comment


        • #5
          Originally posted by Zachery View Post
          So we're good now?

          Embarrassing when it's something obvious

          Comment

          Loading...
          Working...
          X