Announcement

Collapse
No announcement yet.

Just uploaded 3.7.3 file and now getting 404

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just uploaded 3.7.3 file and now getting 404

    I just downloaded the 3.7.3 upgrade as I wanted to upgrade from 3.6.9. This was my first time upgrading and I followed the instructions to the letter and I FTP'd the files to my server. I then when to the next step to install them http://www.example.com/forums/install/upgrade.php
    and I got this error

    Not Found

    The requested URL /forums/install/upgrade.php was not found on this server.
    Apache/2.2.3 (CentOS) Server at xxxxxx.xxxxxx.ie Port 80

    Please help

  • #2
    Did you change the URL to use your forum URL? "example.com" is just an example.

    Comment


    • #3
      I did and still the 404. Even the normal url by itself is giving a 404 now

      Comment


      • #4
        Assuming the files exist on the server and the URL is correct, it might be a problem with the file / folder permissions. On *nix servers the folder permissions are usually CHMOD 755 and the files are usually 644. On Windows servers the internet user needs appropriate access (called INET something I think).

        Comment


        • #5
          OK I will have a look and come back if I don't get anywhere but I believe they are OK too.

          Comment


          • #6
            Would it have anything to do with updating the config file?

            Comment


            • #7
              Originally posted by spicywedge View Post
              Would it have anything to do with updating the config file?
              Probably not.

              Comment


              • #8
                If it helps I also get this error.
                Warning: chdir() [function.chdir]: No such file or directory (errno 2) in /var/www/xxxxx.xxxxx.ie/web/index.php on line 29

                Warning: require_once(./global.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/xxxxx.xxxxx.ie/web/index.php on line 30

                Fatal error: require_once() [function.require]: Failed opening required './global.php' (include_path='.:/usr/share/pear') in /var/www/xxxxx.xxxxx.ie/web/index.php on line 30

                Comment


                • #9
                  Seems like you're missing files, try reuploading the files again.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X