Announcement

Collapse
No announcement yet.

Whenver Trying to upload an attachment - Internal server error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Whenver Trying to upload an attachment - Internal server error

    All users receive this message:
    Error 500 - Internal server error

    An internal server error has occured!
    Please try again later.


    Now I currently have the attachments going to a folder with full permissions for everyone on my host.. with correct details.. the test upload was successful.. Not sure what's going on here..

  • #2
    Can you reproduce this when trying to upload something? Could a plugin be causing the problem?
    ~~~~~

    Comment


    • #3
      Originally posted by sockwater View Post
      Can you reproduce this when trying to upload something? Could a plugin be causing the problem?
      Don't have any plugins that I know of that would effect attachments =\
      And yeah.. it's happening for me as the admin also.. can't upload any attachments.

      Comment


      • #4
        Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

        The first thing I recommend is that you disable any plugins and reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it.

        Do you have the same problem? If so this is a server error as the message implies.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

          The first thing I recommend is that you disable any plugins and reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

          Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it.

          Do you have the same problem? If so this is a server error as the message implies.
          If it can be caused by a template.. then that could be.. could you supply me with the default template for attachment/upload that might affect this? Could replace it with the current and see if that works.. the style maker of my style seems to have done a couple errors so I wouldn't doubt that this might be one of them..

          Comment


          • #6
            Yes, if you are using scripting or referencing another site in a template that could cause it. It could be any template. You can see the original code of a modified template by clicking on 'View Original'.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I'm not running any plug-ins, and have encountered problems with attachments over 1.5MB in size.

              I've set the file size to almost 10MB for ZIP files and PDF files. However, I've encountered problems with both formats when they exceed the 1.5 mark.

              Comment


              • #8
                Please start your own thread with all the relevant details. Thank you.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X