Announcement

Collapse
No announcement yet.

Search doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You don't allow guests to search. Also make search search in enabled for that forum and if it isn't you will need to enable it and rebuild the search index.

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Originally posted by anthoneezy View Post
    update: i updated the permissions so you can view the thread temporarily.
    Instead of changing the permissions, just supply a test account for someone to test this out. Right now, yes we can see the thread, however we can't search on the site since the site requires you to be logged in to search.

    Leave a comment:

  • anthoneezy
    Member

  • anthoneezy
    replied
    update: i updated the permissions so you can view the thread temporarily.

    Leave a comment:

  • anthoneezy
    Member

  • anthoneezy
    replied
    Originally posted by Steve Machol View Post
    And what is the link to a post containing 'tgone' that did not show up in the search?
    I can't find it right now.

    But here's another example: "Arrested Development"

    Thread: http://www.bantcess.com/showthread.php?t=789

    However, our forum requires you to be logged in. I'm 100% sure that this search term is in the above thread though.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    And what is the link to a post containing 'tgone' that did not show up in the search?

    Leave a comment:

  • anthoneezy
    Member

  • anthoneezy
    replied
    Originally posted by Steve Machol View Post
    I need a specific example which is why I asked for that info.

    Have you rebuilt the search index?
    Yes, I rebuilt the search index.

    I tried searching for "tgone", my user name on this particular forum.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I need a specific example which is why I asked for that info.

    Have you rebuilt the search index?

    Leave a comment:

  • anthoneezy
    Member

  • anthoneezy
    replied
    Originally posted by Steve Machol View Post
    What are you searching for and which search type have you set up?
    I've tried many times with many different types of words that I know have been used in the forums.

    Your forum is currently using the vBulletin search engine.

    To enable the MySQL Fulltext search, we will issue the following two queries. If for some reason this process is unsuccessful, you will need to perform these queries manually. Please be patient as this can take from 10 seconds to an hour depending on the number of posts on your forum.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    What are you searching for and which search type have you set up?

    Leave a comment:

  • anthoneezy
    Member

  • anthoneezy
    started a topic Search doesn't work

    Search doesn't work

    Hello,

    I recently installed vB 3.7.2. However, the search engine doesn't return any results. I receive the following message every time I perform a search:

    "Sorry - no matches. Please try some different terms."

    Any ideas? I've never had this happen to me before...
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X