inside my control panel

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • unicorn2433
    Senior Member
    • Mar 2008
    • 146

    inside my control panel

    on the main screen I have this warning displayed
    vBulletin News: vBulletin 3.7.2 PL1 and 3.6.10 PL3 ReleasedAn XSS flaw affecting the vBulletin control panel logging system has been identified, another was found affecting boards running in debug mode. It could allow an attacker to trick an admin into unwittingly performing an action within the control panel that they had not intended. To resolve this issue, it is necessary to release patch level versions of vBulletin 3.7.2 and 3.6.10.

    As with all security-based releases, we recommend that all customers upgrade as soon as possible in order to prevent any potential damage resulting from the flaw being exploited.

    Full details of the release can be found in the vBulletin 3.7.2 PL1 / 3.6.10 PL3 release announcement thread.




    At the bottom of my cpanel it says my version is 3.7.2 Patch level 1
    Does this mean i already have this patch and dont need to update?
    Or is it a different patch? I am confused.
  • Steve Machol
    Former Customer Support Manager
    • Jul 2000
    • 154488

    #2
    Which version does it show at the top?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    😀
    😂
    🥰
    😘
    🤢
    😎
    😞
    😡
    👍
    👎