Can't Log Into Forums?

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Chief Thunder
    Senior Member
    • Apr 2008
    • 154
    • 3.6.x

    Can't Log Into Forums?

    Hi;
    I apparently just caught my forums doing this.
    Mistakenly typed in a wrong password with one of my screen names.
    The error screen came up and advised me that I had used one of five attempts to login and try again.
    Using the right password this time I receive the same error login screen....
    Only now the message states that I have used up all of my attempts and to wait fifteen minutes.
    Trying all of my fictitious member acts along with my admin control act gets me the same window to wait fifteen minutes.
    After fifteen minutes I can get in.
    For the heck of it I typed in a wrong password again.
    Same scenario as above happens all over again, the 2nd attempt brings me directly to the the five attempts used screen and to wait fifteen minuets.
    Etc, Etc.
    Do I need to adjust something for this not to happen?
    Thanks,
    Jill
  • Steve Machol
    Former Customer Support Manager
    • Jul 2000
    • 154488

    #2
    That would only happen if there was a problem with the server time being off, or you have installed an add-on. Have you installed any add-ons?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    • Chief Thunder
      Senior Member
      • Apr 2008
      • 154
      • 3.6.x

      #3
      Hi Steve,
      The only Additions to VB are "Who visited the forums today" from VB.org.
      And the VBA CMS Home page.
      I tried to replicate this happening at our other VB Forum that has exactely the same two add-ons and it doesn't act like this.
      Though each forum is on a different server, same host.
      Not sure now, I hope it doesn't decide to lock me out for good.
      Any safeguards I can do just in case?
      Thanks,
      Jill

      Comment

      • Steve Machol
        Former Customer Support Manager
        • Jul 2000
        • 154488

        #4
        Since we cannot provide support for add-ons my official response is that you should
        remove your add-ons. This is not something that occurs with the default vB, unless of course there is a server issue casing it.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        • sidoram
          New Member
          • May 2008
          • 25

          #5
          Originally posted by Chief Thunder
          Hi;
          I apparently just caught my forums doing this.
          Mistakenly typed in a wrong password with one of my screen names.
          The error screen came up and advised me that I had used one of five attempts to login and try again.
          Using the right password this time I receive the same error login screen....
          Only now the message states that I have used up all of my attempts and to wait fifteen minutes.
          Trying all of my fictitious member acts along with my admin control act gets me the same window to wait fifteen minutes.
          After fifteen minutes I can get in.
          For the heck of it I typed in a wrong password again.
          Same scenario as above happens all over again, the 2nd attempt brings me directly to the the five attempts used screen and to wait fifteen minuets.
          Etc, Etc.
          Do I need to adjust something for this not to happen?
          Thanks,
          Jill
          This very same thing happened to me today. I was conducting a computer training session at a local college and my students were able to logon to the the fictitious member accounts I had set up. When I tried to logon with my actual user name and pw I got the wait 15 minutes message. I may have mistyped my pw but I only had one attempt. Then when I tried to logon to another of the remaining unused fictitious accounts, same 15 message. I was never able to login at all while my students were able to login. When I got home several hours later on my home pc, I was able to login no problems......weird! I am running the latest VB version 3.7.2 and Vbadvanced 3.0.1

          Comment

          • peterska2
            Senior Member
            • Oct 2003
            • 8869
            • 3.7.x

            #6
            Please start your own thread for your issue. Thank you.

            Comment

            • sidoram
              New Member
              • May 2008
              • 25

              #7
              Originally posted by Kerry-Anne
              Please start your own thread for your issue. Thank you.
              This has only happened once and very well could have been a server issue. I am not to concerned with the issue at this time. I was just replying to the person that started the thread as I thought it a weird coincidence.

              Comment

              • Nick
                Senior Member
                • Feb 2008
                • 3507
                • 3.8.x

                #8
                Originally posted by sidoram
                This has only happened once and very well could have been a server issue. I am not to concerned with the issue at this time. I was just replying to the person that started the thread as I thought it a weird coincidence.
                The the tone of your post was that you needed support, especially since you ended it with a "confused" smilie. Kerry-Anne rightfully assumed that you requested support; therefore she made her reply stating to start your own thread.

                If you would like support on this matter, please do as she said and create your own support thread or ticket.
                Regards,
                Nick

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                😀
                😂
                🥰
                😘
                🤢
                😎
                😞
                😡
                👍
                👎