Announcement

Collapse
No announcement yet.

Member Profile missing tabs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Member Profile missing tabs

    Hi there,

    In Internet explorer the tabs such as "Statisitcs" and "About Me" do not show up.

    In firefox they show up just fine.

    Website is www.mathhelpforum.com

    Thanks for your help.
    Attached Files

  • #2
    They work fine in Camino. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      They work fine in Camino. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

      If you do, empty your browser cache, close all browser windows and try again.

      If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
      Yep, created a new style and the problem is gone. Now to figure out which template is the problem... Thanks for your help Steve.

      Comment


      • #4
        Just FYI...

        It was the header template.

        Comment


        • #5
          Any idea what might cause the About Me tab to be missing from only 1 user? Could it be that it is just because they have not entered any information at all?

          Nevermind, that was it. Sorry.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X