Announcement

Collapse
No announcement yet.

Attachment Limit — settings unrecognized

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Limit — settings unrecognized

    I just upgraded from 3.6.10 to 3.7.2 a few days ago. I'm not sure this problem is new to the upgrade; however, this is when I noticed it.

    My settings for attachments for Administrators & SuperMods are identical. Attached are 4 screenshots of my settings. The problem was reported to me by a SuperMod & then I checked & have the same issue.
    • Img1 - shows available space (my attachments as Admin)
    • Img2 - Admin Attachment Permissions
    • Img3 - Control Panel settings for all Forum Attachments
    • Img4 - Admin attachment limit settings.

    Am I missing a setting somewhere? Or, is this a glitch?

    Help, please.
    Attached Files

  • #2
    As shown in Img2 at the very top:
    You are using Default Permissions for the .jpg extension.

    Toggle that option and choose "Custom Permissions". You will have to do this for each extension if you want those settings to be used on them all.
    Regards,
    Nick

    Comment


    • #3
      I just used that as an example (as virtually all our attachments are .jpg). All file extensions are set the same (except different individual size max).

      Comment


      • #4
        Nothing resolved using custom permissions.

        Comment


        • #5
          Having exactly the same problem. Last week we upgraded from 3.6.4 to 3.7.2and now nobody seems to be able to use attachments. We did not change the settings after the upgrade and everything is set to '0' (no limits). Only the attachment filesize is limited to 512000 bytes. Anyone?

          *edit*
          I just changed the upload limit to 30mb and now it is possible to upload attachments. When I change this back to '0' I'm back where I started.
          Ok, for the time being I will just set 50mb for most usergroups. Hope this assue can be resolved soon.
          Last edited by Pasqualis; Sun 3 Aug '08, 6:36am.

          Comment


          • #6
            Originally posted by Pasqualis View Post
            Having exactly the same problem. Last week we upgraded from 3.6.4 to 3.7.2and now nobody seems to be able to use attachments. We did not change the settings after the upgrade and everything is set to '0' (no limits). Only the attachment filesize is limited to 512000 bytes. Anyone?

            *edit*
            I just changed the upload limit to 30mb and now it is possible to upload attachments. When I change this back to '0' I'm back where I started.
            Ok, for the time being I will just set 50mb for most usergroups. Hope this assue can be resolved soon.
            You should start your own Support Thread with all relevant details.
            Regards,
            Nick

            Comment


            • #7
              Originally posted by Pasqualis View Post
              Having exactly the same problem. Last week we upgraded from 3.6.4 to 3.7.2and now nobody seems to be able to use attachments. We did not change the settings after the upgrade and everything is set to '0' (no limits). Only the attachment filesize is limited to 512000 bytes. Anyone?

              *edit*
              I just changed the upload limit to 30mb and now it is possible to upload attachments. When I change this back to '0' I'm back where I started.
              Ok, for the time being I will just set 50mb for most usergroups. Hope this assue can be resolved soon.
              Thanks, I'll try giving a designated limit instead of "0" ... I guess the answer is if you can't win, cheat?

              Comment


              • #8
                I can't seem to get this problem resolved. Any additional information I can try?

                Comment


                • #9
                  Originally posted by Nick View Post
                  In each extension, try setting it to "Custom Permissions" instead of "Use Default" which is at the very top when editing an Extension's settings.
                  This didn't work for me.

                  Comment


                  • #10
                    A 0 maximum attrachment space limit means unlimited but is overridden by a maximum attachment space limit where a value is set.

                    You need to either set all usergroups to a 0 attachment space limit or change the usergroups that you want to have unlimited to have a very big number instead of a 0 (eg 99999999999999999999)
                    Kerry-Anne :)

                    Twitter Blog

                    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                    Comment


                    • #11
                      Originally posted by Kerry-Anne View Post
                      A 0 maximum attrachment space limit means unlimited but is overridden by a maximum attachment space limit where a value is set.

                      You need to either set all usergroups to a 0 attachment space limit or change the usergroups that you want to have unlimited to have a very big number instead of a 0 (eg 99999999999999999999)
                      I've set them to have an attachment space limit of "0" ... nothing changed. Still can't post attachments.

                      Comment


                      • #12
                        Then this is due to something else.

                        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                        Next, disable all plugins.

                        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                        define('DISABLE_HOOKS', true);

                        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                        Do you have the same problem?
                        Kerry-Anne :)

                        Twitter Blog

                        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                        Comment


                        • #13
                          Yikes! Wish I had learned this at the beginning of the weekend. Thanks.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X