Announcement

Collapse
No announcement yet.

Can't access PMs / User CP?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    OS error code 13: Permission denied

    You will need to contact your host about this. They need to check the permissions of the C:\WINDOWS\TEMP directory and possibly empty it.

    Leave a comment:


  • E2E
    started a topic Can't access PMs / User CP?

    Can't access PMs / User CP?

    Edit: My bad, I hadn't seen this thread in my searches before posting this question. The solution given in the linked thread worked like a charm here, too.


    I was just attempting to send a PM to a member from within my User CP, but when I tried to preview it I got a database error. After trying several more times to preview or resend, I moved back a step to check out my User CP overall and discovered I can't access it, either. The strange thing is that I hadn't made any changes to the forum in several days, and indeed, up to about ten minutes ago both the PM system and the User CP were working fine.

    Does anybody have any idea why this might be occurring, or what I might do to fix it? The error message that I keep getting is as follows:

    Database error in vBulletin 3.7.2:

    Invalid SQL:

    SELECT pm.*, pmtext.*, userlist_ignore.userid AS ignored
    ,icon.iconpath, icon.title AS icontitle
    FROM pm AS pm
    INNER JOIN pmtext AS pmtext ON(pmtext.pmtextid = pm.pmtextid)
    LEFT JOIN userlist AS userlist_ignore ON
    (userlist_ignore.userid = 3 AND userlist_ignore.relationid = pmtext.fromuserid AND userlist_ignore.type = 'ignore')
    LEFT JOIN icon AS icon ON(icon.iconid = pmtext.iconid)
    WHERE pm.userid = 3
    AND pm.messageread = 0
    ORDER BY pmtext.dateline DESC
    LIMIT 5;

    MySQL Error : Can't create/write to file 'C:\WINDOWS\TEMP\#sql_fd0_0.MYI' (Errcode: 13)
    Error Number : 1
    Request Date : Thursday, July 24th 2008 @ 01:29:38 AM
    Error Date : Thursday, July 24th 2008 @ 01:29:39 AM
    Script : http://edtropolis.com/forum/usercp.php
    Referrer : http://edtropolis.com/forum/private.php?do=newpm&u=1274
    Last edited by E2E; Wed 23 Jul '08, 10:03pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X