Announcement

Collapse
No announcement yet.

Sometimes get Invalid Action Specified when tagging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sometimes get Invalid Action Specified when tagging

    Okay so I am trying to tag a bunch of threads on my forum and am getting "Invalid Action Specified" after clicking on edit tags and entering my tags.

    The problem is that it does not happen all the time. I can't figure out why sometimes it works and sometimes it doesn't. I have tried searching but can't find an answer.

    Thanks in advance for any help or thoughts on what might be causing it.

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I've been having this issue with my board recently. Any time we click 'edit tags' and the enter a tag and save it gives us the Invalid Action Specified error. I did what was said and created a new template without a parent and it worked fine. I then copied and pasted coding from all the tag files from the working template to the problem and still no luck. Is this issue with a specific part of a template that could be fixed without having to start over with a new template?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X