Announcement

Collapse
No announcement yet.

Pictures & Albums Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pictures & Albums Issue

    My settings:

    Picture Limits
    Pictures Remaining 54
    Maximum File Size per Picture 976.6 KB
    Maximum Picture Dimensions 1,000 by 600 Pixels


    Image size I am trying to upload:
    BMP image
    500px x 100px
    146.54 KB (150,054 bytes)


    After I hit Upload Picture, I get the following message:

    This is not a valid image file.


    Will someone please help me correct this issue. I have tried everything
    that I could think of to correct this issue, but the right thing.....

    Thanks

  • #2
    It would appear that is not a valid image file. Try another image.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      lol, Thanks Steve. That much I knew. bmp is the only one I can not upload.
      Where would I look, to set allowed extentions for the Albums?

      Comment


      • #4
        I do not think that is an acceptable image type for Albums. However you can try to add that extension here:

        Admin CP -> Attachments -> Attachment Manager -> Add New Extension

        If it's already added or doesn't work after that, then BMP files will not work.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I guess I need to research image types before I allow it. Thank you for your help.

          Comment


          • #6
            I have searched and searched....I have allowed bmp extention's.

            No image with the bmp extention can be uploaded on my site.

            It is enabled to allow.

            I am lost. Anyone else have this issue? Can anyone shed some light on correcting my issue?

            Comment


            • #7
              As per my previous post I do not think that is an acceptable image type for Albums.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I understand your message Steve, but I can't upload any .bmp image's.
                Signatures, Avatar's...ect

                Comment


                • #9
                  That does not happen with the default vB code, assuming you entered that extension correctly and the file is not too large.

                  To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                  Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


                  [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                  Next, disable all plugins.

                  Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                  define('DISABLE_HOOKS', true);


                  Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X