Announcement

Collapse
No announcement yet.

Report Post starting a new thread stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Report Post starting a new thread stopped working

    I was making some changes in my forum this morning and I changed the forum I had specified in vBulletin Options > User Infractions and Post Reporting Options to start a thread in a different forum than what I had it set for. I had it set to start a new thread in my 'super moderators' forum and changed it to the 'moderator's' forum. When I changed the destination forum the software stopped starting a new thread - period. I changed back to the forum I did have it set to start a new thread in but it still won't start a new thread when someone reports a post as it did before.

    It still sends emails like it should (I have it set for admins, super mods and mods to get emails). It just doesn't start a new thread.

    Do any of you have any ideas? The board is rather heavily modded, but everything was working up until I made that change this morning. Is there any setting / permissions that anyone is aware of that could cause this? Is there anything that would conflict with this function?

    I have a test account and tried to see if reporting a post from different user groups and forums made any difference and neither the user group of the reporter or the forum the reported thread is in make any difference.

    Now, I did change some things in several of my forums permissions this morning, but I don't see anything there that should interfere with the Report this Post starting a new thread in a forum set in the vBulletin Options > User Infractions and Post Reporting Options settings.

    Any ideas will be greatly appreciated!

  • #2
    Rebuild your datastore cache.. It is probably out of sync with that the options say and what is contained in the cache itself.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Thanks for the reply, Wayne.

      I just tried to load 'tools.php' (uploaded per http://www.vbulletin.com/forum/showthread.php?t=277381 ) and all I get is a blank page. Is this all I'm supposed to see, or are there options or anything? I've never used the 'tools' file before so I don't know what it does or what to expect.

      Comment


      • #4
        Oops. I usually 'hide' the install directory after I upgrade. I didn't know that had to be present. I get the screen now.

        Comment


        • #5
          Rebuilding the datastore didn't make any difference. I did all three caches listed.

          [Usergroup / Forum Cache] Update the forum and usergroup cache
          [Options Cache] Update the options cache from the setting table
          [Bitfield Cache] Update the bitfields cache from the xml/bitfields_???.xml files


          Anything else you can think of off hand?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X