Announcement

Collapse
No announcement yet.

Help - Attachment Limits

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - Attachment Limits

    For some reason the powers that be have implemented a system that limits the total amount of attachments that a user can post. How do I turn this off. I cannot find a switch for this.

  • #2
    Admin CP -> vBulletin Options -> Message Attachment Options -> Attachments Per Post
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Sorry let me re-phrase. I am refering to "attachment quotas". Not how many attachments per post. "Attachments Per Post" has been in vbulletin for a while. This is something new. I upgraded our fourm over the weekend and now my students cannot post up images without deleting their images from previous postings. Yikes, I don't want them to have to delete old attachments to attach new images.
      Attached Files
      Last edited by polygrinder; Wed 16 Jul '08, 10:40am.

      Comment


      • #4
        Check both the overall limit:

        Admin CP -> vBulletin Options -> Message Attachment Options -> Limit Space Taken Up By Attachments (Total)

        ...and the specific Usergroup permissions:

        Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Attachment Permissions -> Space (in bytes) that a user's total attachment usage may consume
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes, I had found both of these options. However, they are both set to "0" which indicates that they will not limit the size. So neither of these settings are fixing the issue. even with them both set at "0" I'm am still getting the limitation. Do you have another suggestion?

          Comment


          • #6
            Are they actually limited? Your pic does not indicate this. If they are, then this has to be from an add-on.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Are they actually limited? Your pic does not indicate this. If they are, then this has to be from an add-on.
              How can you tell by looking at the pic? No add ons.

              Comment


              • #8
                Are they or are they not limited in some way? Could you please answer that at least? If they are, then please provide all the relevant info because it is simply not possible with the default vB code.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Steve,

                  I haven't actually seen this happen. We had the forum updated last weekend. Then I had some of my students tell me that when they were trying to make new posts with attachements they got an error message indicating that the only way they could upload new attachments is if they would go back and delete some of their old attachments in old threads. So the only way they could upload attachements is if they deleted their old attachments first. Which is what they did then it let them up upload their new images. Why is the system doing this? Is this a bug in the new realease? Do I need to revert back to an older version?

                  Comment


                  • #10
                    The default vB would not give then that error if you have applied all the settings I suggested.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I've just installed 3.7.2 a few days ago & I have this problem too (can't say for sure if the problem existed prior to the upgrade (was on 3.6.10).

                      This is the reason I showed up here today too.

                      So far, it's me & one of my SuperMods getting this error ... and both settings are "0" for limits.

                      Comment


                      • #12
                        Please start your own thread with all the relevant details. Thank you.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          In each extension, try setting it to "Custom Permissions" instead of "Use Default" which is at the very top when editing an Extension's settings.
                          Regards,
                          Nick

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X