Announcement

Collapse
No announcement yet.

vB 3.6.10 to 3.7.2 — MySQL & PHP questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JKatz
    replied
    Thank you!

    Leave a comment:


  • Steve Machol
    replied
    3.7.2 will work fine with those versions.

    Leave a comment:


  • JKatz
    started a topic vB 3.6.10 to 3.7.2 — MySQL & PHP questions

    vB 3.6.10 to 3.7.2 — MySQL & PHP questions

    I'm currently running 3.6.10 with php 4.4.x and MySQL 4.1.x and my webhost doesn't plan to upgrade their PHP/MySQL for 1-2 more months. My site is running more stable than ever lately so I'm reluctant to upgrade to 3.7.2 after reading this:

    PHP and MySQL Requirements

    Please note that vBulletin 3.7.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

    However, we recommend that vBulletin 3.7.x is run on PHP 5.2.6 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.

    End of Life for PHP 4

    The PHP group has announced the end of life for PHP 4. We strongly recommend that customers update their servers to PHP 5.2.6 if they are still running PHP 4. vBulletin 3.7.x supports PHP 5 without any problems, though you may need to disable strict mode for MySQL, see here on how to enable 'force_sql_mode'.

    Note: We will continue to support PHP 4 in the vBulletin 3 series.
    Would your recommendation be to go ahead with the upgrade or shall I continue to stall the installation until my webhost has upgraded?

    We started with 3.6.7 so all I've done is the initial install & upgrades along the way through 3.6.10. I'd really like to go ahead with 3.7.x but continue to stall.

    Best advice from those who have been there/done that with lesser versions of MySQL & PHP?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X