Announcement

Collapse
No announcement yet.

Number of members in my forum is not showing the right figure...!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Colin F
    replied
    No, that's not correct. As I said, it was never meant to be a counter.

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Colin F View Post
    Because the userid is not a counter, it's simply a unique id. It's only used internally.

    It should be a counter….


    If x person ID is 1000, that means 1000 users already registered in the forum…. Isn’t that right?

    Leave a comment:


  • Colin F
    replied
    Because the userid is not a counter, it's simply a unique id. It's only used internally.

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Colin F View Post
    The userid is not equal to the number of members you have.
    Why Not?

    It should be equal...

    Why shouldn’t it be equal Sir

    Leave a comment:


  • Colin F
    replied
    The userid is not equal to the number of members you have.

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Colin F View Post
    Where exactly are you seeing the user count in the AdminCP?
    Members

    then search for the last joined member and you will see what his number is.

    Leave a comment:


  • Colin F
    replied
    Where exactly are you seeing the user count in the AdminCP?

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Colin F View Post
    Add a user and delete him again. Does the count update?
    Yes, one number reduced in the bottom of the forum.

    Now I have 10384 users in the admin CP but bottom of the forum 9932 only.

    How can I fix this and make the numbers equal?

    Leave a comment:


  • Colin F
    replied
    Add a user and delete him again. Does the count update?

    Leave a comment:


  • Number of members in my forum is not showing the right figure...!!

    Hello

    Number of members in the bottom of my forum is less than the number which is shown in my CP.

    Number in the bottom of the forum = 9,930

    Number in the CP = 10,370

    What could be wrong???
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X