Announcement

Collapse
No announcement yet.

GD Enabled ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GD Enabled ?

    could someone see if my GD image support is enabled?

    thanks

    www.socalsoccer.com

  • #2
    http://www.socalsoccer.com/forum/image.php?i=gd

    Says its not there.

    Comment


    • #3
      within WHM how do i activate it? Or can you point me in the right direction. I am the server admin.
      I have not found any documentation regarding GD. What does GD stand for?

      Comment


      • #4
        You need to compile php with GD support. GD is GD: http://www.libgd.org/Main_Page

        Comment


        • #5
          Thanks for the reply Zach.

          I went into WHM and installed module GD :

          Method: Perl ExpectTesting connection speed...(using fast method)...DonePing:1.872 Testing connection speed to cpan.erlbaum.net using pureperl...(314900.00 bytes/s)...DonePing:0.188 Testing connection speed to 75.126.236.226 using pureperl...(311100.00 bytes/s)...DonePing:1.868 Testing connection speed to cpan.belfry.net using pureperl...(157450.00 bytes/s)...DoneThree usable mirrors locatedMirror Check passed for cpan.erlbaum.net (/index.html)Unknown config variable 'less'commit: wrote '/usr/lib/perl5/5.8.8/CPAN/Config.pm'CPAN: File::HomeDir loaded ok (v0.80)CPAN: Storable loaded ok (v2.18)Going to read /home/.cpan/Metadata Database was generated on Thu, 10 Jul 2008 02:03:49 GMTGD::Image::AnimatedGif is up to date (0.05).perlmod--Install done

          Do I need to restart the server to activate, because I still cannot update counters/atachment thumbnail it says my server does not support GD. I looked in PHP edit for any GD listing for turning on but found nothing. Thanks

          Comment


          • #6
            You only heed to restart Apache, not the server. If you still get this same message after that, this means you did not install PHP with full GD and Freetype2 support.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X