Announcement

Collapse
No announcement yet.

Internet Explorer Issues - I need some help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet Explorer Issues - I need some help please

    Hey,
    I'm looking for some help figuring out an issue I am having with my vBulletin based CMS website when viewed in Internet Explorer. Just for the record, I hate internet explorer. The website is running perfectly fine in both Safari and Firefox, however in Internet explorer on certain pages I get an error that says the page can not be opened, operation aborted. It does not explain for any reason whatsoever why the page can not be opened, and simply closes the page. The funny thing is, if you hit the back button on the browser, the page then loads up without a problem...

    http://www.ready-up.com

    you can check out the website there in all three browsers, and see that it works fine in both firefox and safari...but crashes in IE. I have tried everything. At first I thought it was the FPS Slideshow module I am using from joomla that was causing the problem, however I noticed this was not the case after i disabled this module and the problem was still occurring when viewing even just regular forum posts and threads on the website. I have attempted disabling all of the plugins I have activated, and I've even attempted disabling vbSEO thinking it was causing the problem. I can't seem to find the solution.

    If someone has any ideas as to what is causing this, or would like to take a look at it I can provide administrative access. I appreciate greatly anyone who is willing to help me fix this.

    f*ck M$

    I'm on AIM, my screen name is rdyup...reply to this thread or IM me if you can help out. Thanks a lot everyone!

    i did a little research on my problem and it seems others have been running into the same thing:

    http://weblogs.asp.net/infinitiesloo...-Crash-IE.aspx

    i just don't really know how to go about fixing the bug on my website though...
    Last edited by ziG; Tue 8th Jul '08, 1:35pm.
    Visit my vBulletin - http://www.rdyup.com - Online Gamer Community

  • #2
    Not getting any issues with Internet Explorer 7 at all and do see alot of heavy content, but still I am able to loadup just fine.
    If it is this CMS, then you ned to seek help from the author and or a coder from www.vBulletin.org.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X