Announcement

Collapse
No announcement yet.

Mixed language

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mixed language

    Hi
    I'm runnnig 3.7.2 and I've upgraded my language packs (french and italian).
    I've notice that the sentence "is online" is always in italian even if i set another language and I wouldnt' like if this is not the only sentence.

    What Can I do ?
    Thanks a lot

    cu
    May the force be with you.
    http://www.satnews.tv.it

  • #2
    Hi
    I've download xml file from member area, then uninstalled italian and french and reload english pack overwriting the existing (only way , cannot create a new one english if english still exist) .
    After all I got the same sentences in Italian in the english pack as they were not overwrited ....

    How can I do ?

    Thanks

    cu
    May the force be with you.
    http://www.satnews.tv.it

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X