Announcement

Collapse
No announcement yet.

Duplicate Post Message when posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Duplicate Post Message when posting

    My members are getting a duplicate post message when posting, since our last upgrade to 3.7.2. What could be causing this?

  • #2
    What do you mean?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Some of my members, including myself, get a message after posting. It says something about it being a duplicate post when we have only clicked the submit button once.

      Comment


      • #4
        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);


        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          *Just saw your other post, I'll start a new thread

          Comment


          • #6
            I'm getting this error too since I up-graded from 3.6.8 to 3.7 Gold. I'm now running on 3.7.2 PL1.

            This problem is totally ramdom. Some users complain about this, some don't. Some times I have to delete duplicated posts because they happen anyway.

            I have a test forum to check issues like that and it happens too.

            My test forum doesn't have any plugins or mod, regular templates

            I've seen a lot o people complaining about this issue in many other Vb sites in all over the world. But none of us got any picture of this problem. Even at Vb.org I've seen people complaining about the same issue.

            Comment


            • #7
              Sorry I have not been on much, we have all been sick.

              So when creating the new style, is there a way to duplicate the existing style so it looks the same?

              Comment


              • #8
                When I edit the config.php file and upload it. I go to my site and get this message:

                Parse error: syntax error, unexpected T_VARIABLE in /homepages/16/d205872612/htdocs/forums/includes/config.php on line 27

                Now what do I need to do?
                Originally posted by Steve Machol View Post
                To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all plugins.

                Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                define('DISABLE_HOOKS', true);


                Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

                Comment


                • #9
                  Here is the screenshot of the diagnostic... Now what?
                  Attached Files

                  Comment


                  • #10
                    Originally posted by theparentpack View Post
                    When I edit the config.php file and upload it. I go to my site and get this message:

                    Parse error: syntax error, unexpected T_VARIABLE in /homepages/16/d205872612/htdocs/forums/includes/config.php on line 27

                    Now what do I need to do?
                    This error means that you have a typo in config.php on or before line 27. You need to find and fix this typo. It's most likely a missing ' or ; somewhere.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Perhaps I misunderstood how to disable all plugins. I added:
                      define('DISABLE_HOOKS', true)

                      below:

                      <?php

                      That is when I get this error message. Still have not successfully disabled all the plugins.

                      Originally posted by Steve Machol View Post
                      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                      Next, disable all plugins.

                      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                      define('DISABLE_HOOKS', true);


                      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

                      Comment


                      • #12
                        Originally posted by theparentpack View Post
                        Perhaps I misunderstood how to disable all plugins. I added:
                        define('DISABLE_HOOKS', true)

                        below:

                        <?php

                        That is when I get this error message. Still have not successfully disabled all the plugins.
                        You are missing a ; off the end of
                        define('DISABLE_HOOKS', true)
                        Like Steve says:

                        Originally posted by Steve Machol View Post
                        This error means that you have a typo in config.php on or before line 27. You need to find and fix this typo. It's most likely a missing ' or ; somewhere.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X