Announcement

Collapse
No announcement yet.

Image code problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image code problem

    when I put a picture link in post it shows to me him straight front I submit post.This it makes difficult the text editor.
    I wanna look the image code like this: [/IMG] and not direct showing the picture before i submit the post

  • #2
    Can you please give me specific steps to re-create?

    Comment


    • #3
      whta do you mean :
      Can you please give me specific steps to re-create?

      Comment


      • #4
        How do I recreate the issue you are having so I can identify it and help you with a fix.

        Comment


        • #5
          in another forums if i post image they like code i.e.: [IMG ]http://gfgfg[/IMG]
          and url the same like code
          in my forum if i post a image they shows direct and this is dificult for creating new post.

          Comment


          • #6
            Am I permitted to piggy back on this members apparent problem regarding a similar problem in trying to post an image link in the [POST NEW THREAD] module(?)? It involves the [Insert Email Link] and [Insert Image] buttons in the [POST NEW THREAD] mode when posting a new post with images. The BBCode method works okay, just not the icon buttons above. See attached. What happens is that an index file from one directory above is loaded instead of the desired image. These two buttons are the only ones affected as near as I can determine.

            To me this acts like a path problem. Any ideas would be helpful.

            My forum is http://www.lonestarconservative.net/...rums/index.php
            Attached Files
            Last edited by RonH.; Tue 15 Jul '08, 3:02pm.

            Comment

            Loading...
            Working...
            X