Announcement

Collapse
No announcement yet.

Usergroup Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Usergroup Help

    Well my admins cant move threads or do anything from the moderation menu. All they can do is delete the thread.


    I have gone to the FORUM PERMISSIONS and reset every permission and then do it again but its still doesnt work for the admin.

    Please help

  • #2
    Please check Admin CP > Usergroups > Administrator Permissions, and see if their permissions is set otherwise in there.
    Best Regards,
    Andy Huang

    Comment


    • #3
      yeah there all set to YES, nothings changed. please help!!

      Comment


      • #4
        Go to AdminCP -> Forums and Moderators -> Show all Moderators.

        Are any of your Administrators in there? If so, click "Remove this moderator from all forums".

        Also, make sure they are in the appropriate usergroup with the appropriate settings.
        Regards,
        Nick

        Comment


        • #5
          I went there but the only thing i saw there was SUPER MODS i dont have mods jsut SUPER MODS, ADMINS, OWNER, UPLOADERS, CODERZ.

          the only thing there is just SUPER MOD and all of my admins are on there aswell but i cant remove them

          Comment


          • #6
            Please Help

            Comment


            • #7
              I do not understand what you are saying. Please try again.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                If your Admins are on the list at the location I directed you to, you need to remove them. There shouldn't be any reason that you can't remove them.
                Regards,
                Nick

                Comment


                • #9
                  Should and admin never be listed as a mod in this way, or is this only if there are problems?

                  Comment


                  • #10
                    There is no reason for an Admin to be listed that way.... because I think it might reduce their permissions for some odd reason - which would be the problem that pooffck is experiencing.
                    Regards,
                    Nick

                    Comment


                    • #11
                      Ok this is whats happening my mods and admins are not getting these permissions. All they are getting is





                      And this is causing a problem as i have changed USERGROUP MANGERS PERMISSIONS and FORUMS PERMISSION. I have no idea what to do now.

                      And i have no idea what to do please help out

                      Comment


                      • #12
                        Please open a support ticket for us, and include the root Admin login for your forums, login information for an account that doesn't work, and FTP/SSH access to your site, so we can check into it for you. Be sure to make use of the senestive information field so the information aren't visible to anyone aside from us staff.
                        Best Regards,
                        Andy Huang

                        Comment


                        • #13
                          Seems the datastore cache was out of date, poking it with a stick fixed the issue.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X