Announcement

Collapse
No announcement yet.

Security Token Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Security Token Problem

    Well I have experienced the problem with the missing or mismatched security token and realised my custom template was the problem. Now upgraded to 3.7.2 with the default theme, then made a copy of the default theme for customization. It worked then I got the same error again. I do not have the theme as a Child Style. When do you all plan to fix this problem because it is kinda annoying, considering I have to stick to the default theme for it to work properly.

    Will there be a fix for this soon?

  • #2
    I don't believe this is a problem that everybody is experiencing.

    Have you read this thread?
    http://www.vbulletin.com/forum/showthread.php?t=268862
    Regards,
    Nick

    Comment


    • #3
      If you still have this problem after that, then try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem? If not, then this is a problem with your custom templates. You will need to revert your templates and redo your changes.
      That is where my problem lies, when I make custom themes, the error shows but when I use the default theme, it works like a charm.

      Comment


      • #4
        Then it must mean that your templates are incompatible. Are you sure they were made to work with the version of vB you are running?
        Regards,
        Nick

        Comment


        • #5
          Yup. At first I imported a 3.7.0 template and got the problem. So I decided to remake it from scratch after I upgraded to 3.7.2 and then someone told me they got the error. I did all the other recommended correctional measures, so I dunno what's what.

          Comment


          • #6
            You will need to revert your custom templates then redo your changes.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X