Announcement

Collapse
No announcement yet.

Smile does not show up?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smile does not show up?

    A member posted a messsage, added a smile, and this smile does not show up...
    I tried to add this smile to other thread and it shows up just fine... what could it be?
    thanks

    Last edited by YuOr; Thu 26 Jun '08, 10:20am.

  • #2
    On the full reply page (IE: for this thread: http://www.vbulletin.com/forum/newre...reply&t=276793 ), there is a checkbox for "Disable smilies in text" which can disable smilies in the particular post. It is likely that the person accidentally checked that checkbox, so his smilies wasn't parsed in that post.
    Best Regards,
    Andy Huang

    Comment


    • #3
      Duuuuuhhh!
      Thank you! i am so stupid

      Comment


      • #4
        I have this problem, but the checkbox was not checked. Any other possible cause?
        MjrNuT
        v3.8.6

        Comment


        • #5
          I can't think of any other reason smilies would not work. Please open a ticket explaining the problem, and provide us admin cp login with full administrative access, link to a post that doesn't work, link to a post that it DOES work, as well as FTP login information, in case if we need to upload anything to help debug this issue.
          Best Regards,
          Andy Huang

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X