Announcement

Collapse
No announcement yet.

Members can't logout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Members can't logout

    I recently upgraded vB and now get the following message when trying to logout:

    An error occurred while attempting to log you out. Click here to log out.

    Even clicking the link doesn't let members log out. I've done a search and found similar problems in the past and the suggested remedy was to revert templates, which I've done but to no avail.

    Any ideas?

  • #2
    Please revert your navbar template so that it has the updated code for your version of vBulletin.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      I did that and it didn't help (and has messed up my header)

      Comment


      • #4
        Please follow these steps to diagnose the issue.

        Please follow these instructions:

        1 - Re-upload all the original vB non-image files (except install.php). These files include all files with the extensions of PHP, JS and CSS. Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        2 - If that didn't solve the problem, then please disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        3 - If you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

        If you still have the same problem please let me know.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Hmm, interesting. I seemed to have a few files that were 3.7.0, not 3.7.2.

          Comment


          • #6
            Did you get the issue resolved?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X