Announcement

Collapse
No announcement yet.

Avatars went weird

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatars went weird

    In my friends list or in walls some users for unknown reasons have a question mark instead of their avatars ..

    I told them to change extension and reupload but stills question mark ..

    see the attachment
    Attached Files

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      did all .. see the attachment ..


      still the same problem

      Attached Files

      Comment


      • #4
        I think that just happens if someone doesnt have an avatar set.

        Comment


        • #5
          The question mark? Yes I believe Cool_Rice is right.

          Comment


          • #6
            Nop they have avatars ( and I told them to reupload them an even in different extensions )

            Comment


            • #7
              Hmm. That maybe it's related to the problem i'm having at the moment. Everyone's custom avatars are not showing.
              http://www.vbulletin.com/forum/showthread.php?t=275584

              Comment


              • #8
                To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all plugins.

                Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                define('DISABLE_HOOKS', true);
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X