Announcement

Collapse
No announcement yet.

Don't See New Features in 3.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Don't See New Features in 3.7

    Hi,

    I just installed 3.7 on a test site and everything looked okay... but when I logged into my UserCP, some of the new panels weren't there. Like there's no "Networking" or "Your Profile" panel there. Do I have to do something to make them appear, or should they appear automatically?

    Thanks!

  • #2
    Was this a fresh install or did you do an upgrade on an existing test board? Did you make sure to revert all your templates?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Also, things like profile customization need to be turned on in the Admin panel first.
      ~~~~~

      Comment


      • #4
        I'm having the same problem. I just installed 3.7.1 and do not see any of the new features on the userCP for my profile. Also, when viewing other members I am still seeing the old profile page layout --- not the new one. I have no idea what is wrong and why it's not displaying. The upgrade installed without any errors.
        X-Runner Underground: www.xr-underground.com
        The Unforgiven: www.unforgivenpilots.com

        Comment


        • #5
          Your customized templates are preventing the new features from showing.

          Comment


          • #6
            Originally posted by Zachery View Post
            Your customized templates are preventing the new features from showing.
            So are you guys saying that the only option is to start with the default forum template and re-design the whole thing from scratch???
            X-Runner Underground: www.xr-underground.com
            The Unforgiven: www.unforgivenpilots.com

            Comment


            • #7
              No, you can manually readd the default vB code that will make it work.

              Comment


              • #8
                Hi Zachery,

                Thanks, but can you be a little more specific? I have no idea what you're talking about! I didn't even know I had customized templates!

                Oh, and yes it was an upgrade to an existing test site.

                Thanks.
                Last edited by jcerious; Thu 12th Jun '08, 11:51am.

                Comment


                • #9
                  Go to Style Manager > Edit Templates for your style. Hit the Expand Button, <<>>. You will then see all your 'changed', non-default templates highlighted in red. Click to edit one of those. Hit View History and a new window will open. Select your template in the list and the Jelsoft template and hit Compare. You will then see outlined all the differences between the two templates and you may copy/paste stuff into your template and Save.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools &lt;- awesome site for html/css help

                  Comment


                  • #10
                    You need to go through your customized templates using the "Find Updated Templates" tool. It has a History comparison tool to see where the changes are. You can find the documentation here:
                    http://www.vbulletin.com/docs/html/style_findupdates

                    If you have addons or plugins, they can also be causing problems with new features showing up. Many of them have "auto-update" features for your templates where they either change content in the stored template or overwrite it with custom templates when the page is displayed. You would need to make sure that you are using versions that are compatible with 3.7.X.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      Okay, I've done the "Find Updated Templates" and it looks like it listed every template. But every one of them was like this:

                      activateform

                      Default Template Updated in vBulletin 3.7.0 Release Candidate 4 by Jelsoft
                      Your Custom Template Last Edited in vBulletin 3.6.8 by Miko

                      It looks like that means I'm using the 3.7.0 template unaltered, right?

                      The only add-on I'm using is vBadvanced... and I'm using the latest version which is supposed to be compatible with vb 3.7.

                      Comment


                      • #12
                        No, you're using the customized one by miko from 3.6.8.

                        Comment


                        • #13
                          Gotcha. Thanks. It looks like changing the UserCPShell corrects the problem. I wonder if I should change the rest of them for any reason? Thanks!

                          Comment


                          • #14
                            Originally posted by jcerious View Post
                            Gotcha. Thanks. It looks like changing the UserCPShell corrects the problem. I wonder if I should change the rest of them for any reason? Thanks!
                            Yep, there's a few more you need to change.
                            ~~~~~

                            Comment

                            Loading...
                            Working...
                            X